Problème de focus sur 70D



  • Salut !

    Je viens consulter vos lumières pour un problème que je traine depuis plusieurs mois.

    Depuis que j’ai acheté le 50mm 1.8, je constate un problème régulier de MAP, je dirais que 60% de mes photos sont floues… Pas très floues, mais je suis obligé de rattraper avec l’accentuation sur PS sinon c’est vraiment dégueu.

    Je pense qu’on peut éliminer le problème d’objectif puisque j’ai eu le même problème avec le 85mm 1.8 qu’on m’avait prêté pour un shooting.

    Dimanche j’ai voulu vérifier le problème avec une amie : je sélectionne le bon collimateur, directement sur l’œil, je fais la MAP, je shoote -> photo floue, MAP sur la boucle d’oreille. Je récidive, photo nette 😖

    J’ai fait quelques tests ce matin chez moi, et j’ai compris que les petits collimateurs dans le viseur ne sont pas du tout précis, selon que j’aligne l’endroit désiré net sur la bordure gauche ou la bordure droite du collimateur, la MAP n’est pas la même, l’autofocus prend parfois un contraste adjacent, sur le côté, au dessus, en dessous, ce qui me donne parfois des MAP sur l’arrière plan si je vise la tranche d’un objet par exemple. Il m’est même arrivé que l’autofocus patine sans trouver de contraste alors même que cette tranche est dans le collimateur, mais plutôt sur la gauche, ou sur la droite du cadre !

    Une vidéo qui résume mon problème : https://www.youtube.com/watch?v=sLULGDFb6BM
    Un lien qui illustre mes propos sur la précision des collimateurs : http://community.usa.canon.com/t5/EOS/When-will-canon-fix-the-focus-issues-with-the-70D/td-p/79330/page/18
    Un second : http://blogs.stonesteps.ca/showpost.aspx?pid=54

    Avez-vous déjà rencontré ce problème avec l’un de vos appareils ?
    Je me demande si je devrais m’habituer à ça en apprenant à “connaître” chaque collimateur, ou si je devrais directement changer de boitier. Pour le même en croisant les doigts ? pour un autre ?

    Au passage, qqun aurait-il une mire de micro réglage d’AF à me prêter ?

    Et quelques exemples :

    photo studio inratable ! pas de recadrage après focus, je suis sûr de mon coup. MAP sur la mèche de cheveux près de l’œil. Et ce n’est pas la seule de ce shooting à être comme ça 😞
    0_1465300572167_20160531 - Shooting hommes-31-2.jpg

    Ici aussi MAP sur la mèche de cheveux au lieu de l’oeil
    0_1465301230386_20160521 - Brenizer-328.jpg

    Heeeeeeeeelp !



  • personne 😞 ?
    Le 7D mark II me fait de l’oeil là avec son AF de fou… tic, tac, tic, tac…


  • Admin

    Mais oui c’est ça la solution.
    C’est simple et efficace.
    Ahahahahah


  • Admin

    Plus sérieusement, je n’ai pas d’idée pour t’aider.



  • Je n’ai pas eu vent de ce soucis (sur des forums animalier, où l’autofocus est parfois bien sollicité).

    C’est quelle version du 50 1.8 ? (l’autofocus du 50 1.8 ii est réputé pour patiner, ce qui n’aide pas forcément à la map précise). Par contre, ce n’est pas normal avec le 85.
    Tu as acheté ton boitier en France ? (on ne sait jamais…quoiqu’il y a aussi les vrais faux)
    As tu essayé sur trepied en liveview ?
    Peux-tu poster tes photos avec les exifs, voir même brut ? (difficile de t’aider sans cela).



  • @Philippe j’ai acheté mon boitier d’occaz, il vient de la fnac j’ai la facture.
    J’utilise le 50mm 1.8 STM (le troisième donc).
    Je viens de faire des tests supplémentaires, et voici ce que j’observe : les collimateurs ne donnent pas tous le même résultat, le collimateur central me donnant la meilleure netteté (c’est con c’est celui que j’utilise le moins), les autres semblent ne pas être aussi précis et faire une mise au point hasardeuse ou un peu sur leur côté.
    J’imagine qu’une mise au point hasardeuse n’est pas possible ? Tant qu’on a la confirmation c’est que la phase est bonne ? et pourtant les résultats sont différents…

    Voilà les essais faits sur trepied à l’instant, avec télécommande (deux en fait, l’une pour déclencher, et l’autre pour la photo 😄 )

    collimateur central

    0_1465333744708_IMG_5784.jpg

    collimateur supérieur gauche

    0_1465333750065_IMG_5785.jpg

    Liveview avec MAP au centre

    0_1465333980841_IMG_5787.jpg

    Liveview avec MAP sur tiers supérieur gauche

    0_1465333985668_IMG_5786.jpg



  • Et voici les photos précédentes brutes avec les exifs

    0_1465334272742_20160531 - Shooting hommes-31-2.jpg

    0_1465334278473_20160521 - Brenizer-328.jpg


  • Admin

    Désolé, je ne peux pas aider non plus (et avec mon hybride, j’ai un AF tout pourri mais il ne se trompe jamais, quand il accroche !). Si tu ne t’en sors pas seul, tu peux demander à Canon qui le fassent eux. C’est un service qui existe. À voir le prix…



  • Salut Ben

    Ça me rappelle des problèmes de back et front focus. Il y a certains boîtiers où il es possible de régler pour chaque objectif la map. Pour le 70D comme je ne l’ai jamais eu en main je ne sais pas si c’est possible.
    Sinon un lien pour expliquer comment faire : http://www.guide-gestion-des-couleurs.com/reglage-precis-autofocus-appareil-photo.html

    Et je pourrais te passer ma spider-cal si tu veux vérifier.



  • @loflol oui les micro-réglages sont possibles sur le 70D, mais je ne pense pas que ce soit un problème de front/back focus puisque sur le collimateur central j’ai des MAP parfaites. Ça semble plutôt venir d’un manque de précision des collimateurs qui prennent à côté.
    Je sais que le capteur ne s’arrete pas aux bords du petit collimateur, mais de la à prendre l’oreille à la place de l’oeil, je ne trouve pas ça normal.
    Toujours est-il que je veux bien ta mire pour faire des tests supplémentaires, merci pour la proposition 🙂


  • Admin

    Tu fais bien attention de ne pas bouger l’appareil après le focus sur l’œil ? Un léger déplacement peut aussi avoir cet effet.



  • @Narayama oui j’ai eu le cas où je n’avais pas recadré du tout du tout, en testant avec une amie ce dimanche dernier.


  • Admin

    Ok. Alors c’est étrange que les collimateurs centraux tombent pile-poil mais pas les périphériques… Franchement, en dernière instance, le SAV Canon doit pouvoir le faire…



  • Arf, j’ai mis mon DPP à jour, mais en fait, pour afficher le collimateur, il faut regarder cela avec le RAW.
    Fais l’essai, car ça te permettra déjà dans un premier temps de vérifier si le focus était correct au moment du déclenchement, et de voir si la map est correcte derrière ce collimateur.

    Je ne connais pas le 70D, mais vu as-tu essayé de remettre les paramètres par défaut du boitier ? (au cas ou par exemple, tu aurais un paramètre C.Fn demandant l’assistance des collimateurs voisins). Je n’y crois pas trop car tu es sur un sujet immobile, mais on ne sait jamais.

    Tu devrais demander l’avis d’un spécialiste dans une boutique (peut-être qu’il te répondra : c’est telle pièce qui est défectueuse) et expliquer ton problème sur le forum canon eos où il y a des cracks (quoique, niveau SAV matos, le mec qui maitrisait bien ne semble plus poster).



  • @Philippe a dit dans Problème de focus sur 70D :

    DPP

    Comment fonctionne DPP ? par analyse de l’image, ou par enregistrement qqpart dans l’image de l’emplacement du point de focus ?



  • Pour moi, c’est dans le raw
    Il y a des plugins qui recupere cette donnée sur lightroom, de mémoire.

    Après, tu shootes en oneshot ?
    Je suis pas sur PC et ne voit pas les exifs la, mais as tu fais des essais en lumière du jour, avec des vitesses rapides ?



  • @Philippe oui et oui


Log in to reply