Sigma 150-600 C



  • Petit sujet à propos de mes déboires avec le sigma 150-600 Contemporary sur Canon 5D3…

    Voilà ce qui me pose problème : crop à 100% - 600mm, 1/640, f/8, iso 320

    A-1.jpg

    On distingue à peine l’oeil de l’animal…



  • parfois j’obtiens des photos comme ça (toujours crop 100%, photo brute) - 600mm, 1/500, f/6.3, iso200 :

    A-1.jpg



  • ou comme ça - 600mm, 1/500, f/7.1, iso400 :

    A-1.jpg



  • ou comme ça - 600mm, 1/800, f/6.3, iso200 :

    A-1.jpg



  • en fait dès que le sujet est à plus de 20 mètres, ça devient soit franchement mou, soit franchement dégueulasse.

    Sur des sujets plus proches je peux obtenir de bons résultats : 600mm, 1/1000, f/7.1, iso250

    A-1.jpg


  • Admin

    T’as fait un test appareil sur pied et sujet fixe ?
    (map normale et map en mode liveview)

    Après un truc que j’ai remarqué : au 600mm, ça commence à faire de la distance (surtout par exemple les 2 oiseaux que tu as en crop 100%, le premier) et je pense que la “couche d’air” entre eux et toi, peut faire baisser la qualité (par exemple s’il y a des zones thermiques pas très homogènes, s’il y a des zones chaudes où l’air est perturbé)



  • @Gief-Kan j’ai pas pris le temps de faire des tests rigoureux. J’ai vite fait comparé chez moi entre trépieds et main levée, autofocus a l’oeilleton ou en liveview, sur le portail d’entrée qui est à 30 mètres, j’avais dans tous les cas de bons résultats. Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses. Toujours chez moi, j’ai shooté le petit chien des voisins qui était plus proche que le portail, j’ai eu des photos dégueulasses. Je n’y comprends rien.
    Je pense aussi que les conditions atmosphériques peuvent polluer la photo, mais je suis surpris pour la photo 1, il ne faisait que 2 degrés à ce moment là… Je l’ai faite à main levée, coudes serrés sur le torse, respiration coupée, stabilisation activée, je ne crois pas au flou de bougé. Soit dit en passant la stabilisation n’a pas l’air très efficace, ça bouge toujours dans le viseur, je n’ai jamais une image bien stabilisée, en fait je me demande même si elle ne jouerait pas un rôle dans ces résultats…



  • @korbendallas peut-être essayer de prendre au minimum a 1/1000 s et plus puisque que c’est la que ça parait bon , si c’est la stabilisation qui est inefficace.



  • es tu certain que la stab de l’objectif fonctionne ?
    tu l’entends ?



  • @tonton oui je l’entends et je vois quand même une amélioration dans le viseur, mais c’est pas fou



  • @korbendallas a dit dans Sigma 150-600 C :

    Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses.

    Au pied, il faut toujours supprimer la stabilisation. Sinon le résultat est très mauvais.



  • @Brata a dit dans Sigma 150-600 C :

    @korbendallas a dit dans Sigma 150-600 C :

    Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses.

    Au pied, il faut toujours supprimer la stabilisation. Sinon le résultat est très mauvais.

    J’ai toujours entendu ça mais j’en doute puisque qu’à 600mm le fait même d’appuyer sur le déclencheur va provoquer un tremblement, et je n’ai ni le le trépied ni la rotule les plus robustes. Pour faire la mise au point en liveview je m’aide de la stabilisation sinon c’est juste impossible. Et puis j’ai essayé sans la stabilisation et le résultat n’était pas meilleur 😞



  • @korbendallas a dit dans Sigma 150-600 C :

    @Brata a dit dans Sigma 150-600 C :

    @korbendallas a dit dans Sigma 150-600 C :

    Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses.

    Au pied, il faut toujours supprimer la stabilisation. Sinon le résultat est très mauvais.

    J’ai toujours entendu ça mais j’en doute puisque qu’à 600mm le fait même d’appuyer sur le déclencheur va provoquer un tremblement, et je n’ai ni le le trépied ni la rotule les plus robustes. Pour faire la mise au point en liveview je m’aide de la stabilisation sinon c’est juste impossible. Et puis j’ai essayé sans la stabilisation et le résultat n’était pas meilleur 😞

    Je précise que je declenchais sans télécommande



  • @Brata a dit dans Sigma 150-600 C :

    @korbendallas a dit dans Sigma 150-600 C :

    Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses.

    Au pied, il faut toujours supprimer la stabilisation. Sinon le résultat est très mauvais.

    ça dépend peut être aussi de la vitesse de la prise de vue ?



  • @korbendallas a dit dans Sigma 150-600 C :

    @Brata a dit dans Sigma 150-600 C :

    @korbendallas a dit dans Sigma 150-600 C :

    Après j’ai pris des photos de grues au trépied, avec ou sans stabilisation, à f/8 sans descendre sous 1/500 et j’avais systématiquement des photos dégueulasses.

    Au pied, il faut toujours supprimer la stabilisation. Sinon le résultat est très mauvais.

    ça dépend peut être aussi de la vitesse de la prise de vue ?

    Ce que j’ai lu c’est que quand le temps de pose est suffisamment court on obtient de meilleurs résultats à main levée en débrayant la stabilisation.



  • Mise à jour : j’ai loué le dock Sigma et fait une mise à jour du firmware de l’objectif, c’est le jour et la nuit, enfin la visée est bien stbilisée, c’est incomparable, et l’autofocus pompe toute sa plage 10x plus vite.
    Pour ce qui est de la précision de l’autofocus, j’ai essayé de faire des micro réglages vers 30 mètres et sur l’infini, mais c’est pas facile sans mire. Faudra tester ça lors d’une sortie sur le terrain.



  • @korbendallas
    Avec le dock je n’ai pas réussi à bien régler l’autofocus de mon 18-35/1.8 pour APS-C.
    Pourtant j’adore cet objectif…

    C’est probablement ce qui a accéléré mon passage au FF

    C’est une bonne nouvelle que la mise à jour par le dock ait été efficace sur ton zoom !



  • @tonton
    Il existe une mise à jour similaire pour pentax ?
    J’ai une connaissance qui a un k20 et des problèmes de map avec ces objo



  • @eriq13 c’est vrai que Pentax à de réels problèmes de FF/BF avec les optiques de marque tierce
    Il existe effectivement un dock pour faire les réglages mais uniquement avec les objectifs récents qui se limitent en monture Pentax aux seuls 18-35/1.8 et ART 35/1.4

    J’ai ce dock mais je n’ai pas vraiment réussi à régler mes problèmes de FF/BF…



  • @tonton en effet c’est limité mais je ne sais pas vraiment si ça peut corriger son problème car il me semble qu’elle a un décalage de MAP entre ce qu’elle voit dans le viseur et l’objectif
    En gros c’est net dans son viseur et c’est moins net sur l’image


Log in to reply